Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ssh access into virtual context on the ACE module A(2.2)

Hello,

I tried to configure:

Admin(conf)#context test

Admin(conf-context)#ssh key rsa1 1024

but this command ssh is not supported int this newest version. How can I configure the ssh access directly into virtual context on the ACE module??

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions

Re: ssh access into virtual context on the ACE module A(2.2)

I get the same thing on mine. Each context must use the Admins key. Can you SSH into the Admin context? If so can you SSH into the other contexts?

7 REPLIES

Re: ssh access into virtual context on the ACE module A(2.2)

New Member

Re: ssh access into virtual context on the ACE module A(2.2)

Thank you. I know this link, but the problem is that I can't to generate SSH key per context. When I put the "?" in the context submode - there is not ssh command:-( So I can't to configure:

Admin(config-context)#ssh key rsa1 1024:-(

Re: ssh access into virtual context on the ACE module A(2.2)

I get the same thing on mine. Each context must use the Admins key. Can you SSH into the Admin context? If so can you SSH into the other contexts?

New Member

Re: ssh access into virtual context on the ACE module A(2.2)

Yes, the SSH access works into Admin context. I configured management policy-maps (for SSH, ICMP) in virtual contexts, but the SSH access is not working into virtual contexts:-(

Re: ssh access into virtual context on the ACE module A(2.2)

Is there anything in the Contexts logs?

New Member

Re: ssh access into virtual context on the ACE module A(2.2)

The problem was with the service-policy. I have it on the internal interface in the contexts. So thank you for your help.

Re: ssh access into virtual context on the ACE module A(2.2)

Glad to hear it's working. I was just going over my configs again and scratching my head on why it wasn't working.

249
Views
0
Helpful
7
Replies
CreatePlease to create content