Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

syslog issue in ACE

I worked the ace on last night

I configured two context, 128 and 130

There are no problem in load-balancing server farm

but there are some issue in logging-server

I configured the logging buffer 6 to send the system message to syslog server

I didn't configured the resource-class related syslog buffer in admin context it's default unlimit

In the this morning.

I logged in the syslog server and saw the log to check syslog message from ace.

but there are no syslog message in my syslog server. In my think, the ace doesn't send syslog to syslog server. so I cleared log message in system buffer, and I received the log message from ace.

What happen in ACE? It it a possible bug? or Am I missed configured ?

Anyone who tell me why this situation happen?

Why I could receive the log after clear the log in ace?

I have to clear the log buffer to receive the syslog from ace?

the configuration like below

logging enable

logging standby

logging console 3

logging timestamp

logging trap 6

logging buffered 6

logging host 192.168.100.1 udp/514

the system image is "c6ace-t1k9-mz.3.0.0_A1_6_2a.bin"

1 REPLY
Cisco Employee

Re: syslog issue in ACE

that's weird, but it might be because the syslog resource being all used already, it couldn't be allocated to your new context and the syslog process failed to start.

Once you cleared the buffer in Admin, you freed the syslog resources and the context could activate the syslog process.

We do recommend to set a max-limit to the syslog buffer to avoid consuming all the resources to allow creation of new contexts.

Gilles.

274
Views
5
Helpful
1
Replies