Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TCP SYNSEEN with load balancing Cisco ACE 4710

I have a Cisco ACE 4710 load balancing the traffic to two proxy servers, the configuration is the same since December 2012,  but yesterday it stated to show SYNSEEN in the show conn command, and the hosts cannot browse. I think that means that the three-way-handshake is not complete.

If I bypass the ACE the hosts can browse without problems. 

I have tested with another ACE appliance and the same configuration but the behaviour is the same.

I need help as soon as possible,

thanks,

I've attached the Show conn, show conn detail and show run.

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

TCP SYNSEEN with load balancing Cisco ACE 4710

Hi,

What is the VIP address with the problem? 

Do you know if there was any change in the servers? topology? or routing?

---------------------
Cesar R
ANS Team

--------------------- Cesar R ANS Team
2 REPLIES
Bronze

TCP SYNSEEN with load balancing Cisco ACE 4710

Hi,

What is the VIP address with the problem? 

Do you know if there was any change in the servers? topology? or routing?

---------------------
Cesar R
ANS Team

--------------------- Cesar R ANS Team
New Member

TCP SYNSEEN with load balancing Cisco ACE 4710

Hi Cesar,

Thank you for your answer,

,

The issue was solved,

We were running an A3 software version, it seems to have a Bug so it doesn't show the NAT commands in the "show run", so when we made the configuration backup we didn't noticed it.

The ACE reloaded because an electrical failure so it losted the NAT config.

We just upgraded to an A4 version and also added a NAT/PAT to enable the communication between the Clients and the Proxy.

Regards,

1207
Views
0
Helpful
2
Replies