Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to issue "redundancy-protocol" command on CSS

This is really weird. I've done box-2-box redundancy on CSSs half a dozen times. I have a CSS 11050 on 5.0(33) code that does not recognize "redundancy-protocol" as a valid command on the VRRP interface.

Config of the CSS is really basic:

!Generated on 01/01/1980 00:00:11

!Active version: ap0500033

configure

!*************************** GLOBAL ***************************

bridge spanning-tree disabled

persistence reset remap

acl enable

ip redundancy

app

app session 192.168.1.2

ip route 0.0.0.0 0.0.0.0 14.60.64.1 1

!************************* INTERFACE *************************

interface e1

phy 100Mbits-FD

interface e2

bridge vlan 2

phy 100Mbits-FD

interface e3

phy 100Mbits-FD

interface e4

phy 100Mbits-FD

interface e5

phy 100Mbits-FD

interface e6

phy 100Mbits-FD

interface e8

phy 100Mbits-FD

bridge vlan 10

!************************** CIRCUIT **************************

circuit VLAN1

redundancy

ip address 14.218.74.110 255.255.254.0

circuit VLAN2

redundancy

ip address 14.60.64.211 255.255.248.0

circuit VLAN10

ip address 192.168.1.1 255.255.255.0

!************************** SERVICE **************************

service tempest

ip address 14.218.74.127

keepalive type http

keepalive uri "/checkServerStatus.html"

active

service tempest-ping

ip address 14.218.74.127

active

service zephyr

ip address 14.218.74.128

keepalive type http

keepalive uri "/checkServerStatus.html"

active

service zephyr-ping

ip address 14.218.74.128

active

!*************************** OWNER ***************************

owner HPS

content layer3

vip address 14.60.64.210

no persistent

add service tempest

primarySorryServer zephyr

active

!*************************** GROUP ***************************

group SOURCE-IP-NAT

vip address 14.218.74.112

active

!**************************** ACL ****************************

acl 10

clause 10 permit any any destination any

apply circuit-(VLAN10)

acl 20

clause 10 permit any any destination any

apply circuit-(VLAN1)

acl 30

clause 10 permit any any destination content HPS/layer3 sourcegroup SOURCE-IP-

NAT

clause 90 permit any any destination any

apply circuit-(VLAN2)

~~~~~~~~~~~~~~~~~~~~~~

Pretty simple, but when I go to configure VLAN10 as the interface to run VRRP on:

scc-lb1(config)# circuit VLAN10

scc-lb1(config-circuit[VLAN10])# redundancy-protocol

^

%% Invalid input detected at '^' marker.

scc-lb1(config-circuit[VLAN10])# re?

redundancy Configure this circuit for redundancy

restore Restore commands

*** Aliases ***

reboot_diags @configure;boot;rebo diags

reboot @configure;boot;rebo

scc-lb1(config-circuit[VLAN10])#

The "redundancy" command is the only command it will recognize.

Anybody have any clue what is happening here?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Unable to issue "redundancy-protocol" command on CSS

Hi,

In order to add "redundancy-protocol" to the circuit, you need to go into the ip address section after going into the circuit section and then it will be an available option.

Like this:

scc-lb1(config)# circuit VLAN10

once in the circuit section, type in the ip address of the circuit.

Then you will be in the ip address part of the config and type in "redundancy-protocol"

Regards

Pete Knoops

Cisco Systems

1 REPLY
Bronze

Re: Unable to issue "redundancy-protocol" command on CSS

Hi,

In order to add "redundancy-protocol" to the circuit, you need to go into the ip address section after going into the circuit section and then it will be an available option.

Like this:

scc-lb1(config)# circuit VLAN10

once in the circuit section, type in the ip address of the circuit.

Then you will be in the ip address part of the config and type in "redundancy-protocol"

Regards

Pete Knoops

Cisco Systems

97
Views
0
Helpful
1
Replies