Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrading software on a pair of CSM. Any impact?

Hi Sir,

I have a pair of Catalyst 6513, each contains a CSM (part number: WS-X6066-SLB-APC). CSM software version is 4.2.(3).

Both CSMs are configured in a fault tolerant pair over a dedicated VLAN, as follows:

Active CSM

----------

!

module ContentSwitchingModule 5

ft group 1 vlan 903

priority 30 alt 20

failover 3

preempt

!

Standby CSM

-----------

!

module ContentSwitchingModule 5

ft group 1 vlan 903

priority 20 alt 30

failover 3

preempt

!

In the light of the recent field notices (CSCsd27478), Cisco recommends to upgrade to version 4.2.(3a). But I plan to upgrade to the latest version 4.2.(4).

I'm going to perform the upgrade on the Standby CSM to version 4.2.(4). After it is rebooted and comes online, will the fault tolerance group breaks between the CSMs since the Standby is now running different version?

Please advise.

Thank you.

B.Rgds,

Lim TS

3 REPLIES
Cisco Employee

Re: Upgrading software on a pair of CSM. Any impact?

It won't break.

This procedure is supported.

Gilles.

New Member

Re: Upgrading software on a pair of CSM. Any impact?

Hi Gilles,

Thanks for your response.

Do you recommend upgrade to version 4.2.(4)? I read the Release Notes of 4.2.(4); it solves quite a number of significant caveats.

Please advise.

Thank you.

B.Rgds,

Lim TS

Cisco Employee

Re: Upgrading software on a pair of CSM. Any impact?

Yes, right now the recommendation is to run 4.2.4 if you need a 4.2 image.

However, we didn't get much feedback yet from the field.

Gilles.

147
Views
0
Helpful
3
Replies