Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Vulnerabilty CSS

The vulnerabilty:

http://www.cisco.com/warp/public/707/cisco-sa-20040304-css.shtml

Apply to the train 4.x ?

regards.

3 REPLIES
Cisco Employee

Re: Vulnerabilty CSS

4.01 is affected as well.

3.x is not.

Gilles.

Community Member

Re: Vulnerabilty CSS

Excuseme my insistence, I have some CSSs with the followiing version:

4.01 Build 49

5.00 Build 29

5.00 Build 69

5.00 Build 45

5.02 Build 3

5.03 Build 15

So, these release are afffect, is it right ?

Cisco Employee

Re: Vulnerabilty CSS

if you have the command 'app-udp' available in this softwares than you are affected.

This is just if you want to be 100% sure.

Because I can already tell you all these images are affected.

Also don't forget the attack can only come on the management interface.

It is not always being used and if it is, it should normally restricted to internal user.

Gilles.

107
Views
0
Helpful
3
Replies
CreatePlease to create content