Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WAAS 4.1.1c and MAPI acceleration

Hi,

Have turned on everything which is possible, but MAPI acceleration monitor graphs are still empty. Does this mean that MAPI is not accelerated ?

What are the prerequesites for MAPI to work correctly ?

3 REPLIES
Cisco Employee

Re: WAAS 4.1.1c and MAPI acceleration

Hi,

Use "sh license" and validate that the Enterprise license is Active.

Use "sh accelerator detail" and you can see the Licensed and Operational state of each AO.

MAPI should work with Outlook/Exchange 2003 and 2007 where the client to server traffic is NOT encrypted.

Hope that helps,

Dan

New Member

Re: WAAS 4.1.1c and MAPI acceleration

How do you disable encryption when using SBS2003 ?

Cisco Employee

Re: WAAS 4.1.1c and MAPI acceleration

You should see the connections from the client to the server with the MAPI adapter applied. If it's already using MAPI AO, then you do not have encryption enabled. If they are all using generic or basic optimization, you can try the following on the clients.

Outlook 2000: Control Panel → Mail → Services tab → Microsoft Exchange Server → Properties

Outlook 2003: Outlook / Tools / E-mail Accounts.../Change → More Settings → Security

Outlook 2007: Outlook / Tools / Account Settings... / E-Mail tab / Change....

There are also ways to disable via global policy. I would try a few clients and see how they are set.

Thanks,

Dan

245
Views
0
Helpful
3
Replies
CreatePlease to create content