Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAAS CM log - Server shutting down, exitCode=104

The CM is showing a critical alarm cms_offline_state and the log shows many lines of the following:

%WAAS-DISK-2-200033:  Problem trying to open device to clear partition table on [disk00] (device  /dev/sda): No such device or address

and then the last entry in the log is: Server is shutting down    exitCode=104

I can telnet but it appears TACACS is not working as I can't log in.  Now my assumption is that the device is down hard and is no longer accelerating traffic but is there any was to know for sure without being able to access the WAE?  Is there a way to look at the DC WAE and see all of the devices it has paired with or does the CM have to see the WAE?  Also, if the CM loses connectivity to the WAE, will the WAE still function or does a loss of connectivity to the CM cause the WAE to stop acceleration?  Lastly, does anyone have a link that explains the best pracitce to configure NetFlow and WCCP on the same device without causing Netflow to double count the traffic?

Thanks, Karl

1 REPLY
Cisco Employee

WAAS CM log - Server shutting down, exitCode=104

Hi Karl,

I suggest you to open a TAC service request to have this investigated further. We'll need to look at all the logs to figure out what's going on.

Regards

Daniel

700
Views
0
Helpful
1
Replies