Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

waas email attachment failure

Hi, i am setting up a waas poc at a customer site. they use a linux box Zimbra as their email-server and owa as the email client. the problem is when they try to attach a file to their e-mail, they get the following error ???ztaglib.TAG_upload_failed???. When the wae is not on the network though, they are able to add attachment to their mail.Does any one have any idea what can be causing the problem?

4 REPLIES
Cisco Employee

Re: waas email attachment failure

Oladotun,

Can you please provide some additional information about your deployment:

Topology

Interception Method

Device Configurations

WAAS Version Used

etc.

Thanks,

Zach

New Member

Re: waas email attachment failure

1.the interception method being used is wccp.

2.services 61 intercepts traffic on the lan at the head office and 62 on the gre tunnel to the branch.

3.the waas version used is 4.0.9.b.10. The head office uses a 7206 vxr.

4.the devices are in the alldevicegroup.

5. no file services were configured.

6. the default policy was left unchanged.the portmapper settings were changed.

7. the problem is that its does not allow attachment to email and it does not allow files to be uploaded from the branch to the head office.

8. the config guide for wccp was followed

Cisco Employee

Re: waas email attachment failure

Please make sure that the EPM adapter is disabled:

no adapter epm enable

Thanks,

Zach

New Member

Re: waas email attachment failure

The adapter was already disabled. I have resolved the problem. someone set the branch router's interface connected to the wae to half duplex. Stumbled upon it when going through their switches config.

Kind Regards.

167
Views
0
Helpful
4
Replies
CreatePlease to create content