Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAAS - NAT between CM and WAE

Seem to have a problem with nat/firewall between CM and WAE. Configuration commands issues via CM GUI do not make it to the WAE (checked via CLI).

I configured the NATed IP address ofor the WAE in device activation screen NAT section. I am running WAAS 4.0.19.b14.

Any ideas please?

Thanks

DG

5 REPLIES
Cisco Employee

Re: WAAS - NAT between CM and WAE

DG,

Is the WAE status Online in the CM?

Zach

New Member

Re: WAAS - NAT between CM and WAE

Zach,

The WAE s had registered successfully wit the CM and its status is on line. It looks lie CM does not recognise the NAT entry for the to communicate with it using its real address, which i assume is derived from the registration.

Configuration snapshots are in the file attached. The device behind FW/NAT is 172.21.227.205

Cisco Employee

Re: WAAS - NAT between CM and WAE

Looks like the CM tries to push the change using the WAEs real IP address, which fails. However, in my lab, the configuration change is picked up by the WAE on the 5 minute refresh cycle (when the WAE contacts the CM).

Are you not seeing the configuration change update after 5-10 minutes?

Zach

New Member

Re: WAAS - NAT between CM and WAE

Zach,

I may have been too impatient, expecting an instant push of config changes from CM to WAE. The CM already has the NATed address of WAE and I would have thought should not rely on refresh cycle to pick it up. I did not realise that WAE pulls configs from CM.

I'll give it a try.

Thanks

Cisco Employee

Re: WAAS - NAT between CM and WAE

DG,

Can you uncheck the 'Use WAE's primary IP Address' box and retest?

Thanks,

Zach

204
Views
0
Helpful
5
Replies
CreatePlease login to create content