Cisco Support Community
Community Member

WAAS - Reporting problem

Hi all

I have an issue with the WAAS reporting

I have an application that is running on the port 23, so I edited the TELNET classifier and configured it to perform FULL OPTIMIZATION for all traffic that has a destination port "23".

And now in the connection statistics it is shown that the TELNET traffic is being optimized,

but in all the graphs and charts, i cannot see any of the TELNET traffic, knowing that most connections in the connections statistics is the TELNET traffic (traffic destined to port 23)

I have attached some pics shows the reports and the statistics

Community Member

Re: WAAS - Reporting problem

The screenshot of Dashboard is showing the overall report from CM.

Please go to the specific WAEs and check the "traffic summary details" and look for the specific application. You can get Original traffic, Optimized, reduction % and effective capacity.

Otherwise your classifier configuration seems to be fine.



Cisco Employee

Re: WAAS - Reporting problem

One thing I would recommend that you do would be to create a new classifier for your application with port 23 and your destination IP addresses to differentiate it from telnet. When it's created, it will be above the general telnet classifier and the application will utilize your Full optimization for the traffic that matches your config. That way you can leave general telnet as default and it will handle the rest of the port 23 trafic as designed. You can then track your application statistics separately by using a new Application bucket and you should start seeing it on the graphs, both on the general charts as well as the individual WAE charts..

Hope that helps,


CreatePlease to create content