Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WAAS slows traffic down

Hello -

We have WAAS in a test lab and we have configured it using policy-based routing. We are running the standard test (HTTP to get a file), but when we browse to get the file, and click to download it, the transfer on a FastEthernet port starts off at 20k, then falls to nearly zero.

If we remove the PBR, the file (70 MB) tranfers very quickly. There are only two hosts on this testbed.

The WAAS is showing "compression" and such for HTTP.

Please advise! : )

10 REPLIES
Cisco Employee

Re: WAAS slows traffic down

Ben,

Do you see any interface errors on the WAEs or connected devices?

What interception method(s) are you using?

Do you see poor performance with other types of traffic, or just HTTP?

Zach

New Member

Re: WAAS slows traffic down

Hi Zach!

We haven't seen any interface errors on either the routers or WAEs yet.

We are using PBR for interception, because we thought WCCP may have been the issue. In the end, same results.

We tried using FTP, but same deal. Very slow transfer.

New Member

Re: WAAS slows traffic down

What's the latency between your test branch and core WAEs? If it's around 4ms or less, the optimisation takes longer than the corresponding time saved, so performance is actually worse.

New Member

Re: WAAS slows traffic down

It's just staged right now, so it's all in one room with FastEthernet connecting them, so the latency is probably 1 - 2 ms. We are mostly just testing policies and stuffs right now.

I was planning on putting some rate-limiting between the routers to slow traffic down to see the WAAS improvement. You think I need this now?

I just found it kinda hard to believe that even with 100 MB between the routers, that the WAAS would slow traffic down to as low a 1k sometimes.

Thanks for the help!!! : )

New Member

Re: WAAS slows traffic down

Try using Nistnet to simulate the WAN - http://snad.ncsl.nist.gov/itg/nistnet/

New Member

Re: WAAS slows traffic down

Thanks so much for the help. I'll try the suggestions! : )

Cisco Employee

Re: WAAS slows traffic down

Cisco also post the ISO image for NISTnet and WANbridge which could save some time.

http://www.cisco.com/cgi-bin/tablebuild.pl/fe_util

New Member

Re: WAAS slows traffic down

Hello -

The WAAS is still slow. It's version 4.0.15.b.6 and we even configured HTTP for pass-through (to see if policies were the cause) and when we transfer the file, it starts off at 60k and works it's way down to 20, then 12, then 3, and lower. We converted to WCCP, and redirect everything and whenever any traffic goes through the WAEs, this is the result.

Any ideas? I'm out of them. : )

New Member

Re: WAAS slows traffic down

Can you try CIFS instead of HTTP? Is that slow too, that is, is all traffic behaving the same way?

New Member

Re: WAAS slows traffic down

We tried another app (which we actually purchased the boxes for) and it does the same thing. We didn't purchase them for CIFS. With our application, it stalled after transferring nearly 2% of a few gigabytes. : (

Thanks for the assistance!

202
Views
0
Helpful
10
Replies
CreatePlease to create content