Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WAAS upgrade 4.0.13 to 4.1.3.55

Can I do this? should I got to a 4.1.1 version first then to 4.1.3.55?

thanks

1 REPLY

Re: WAAS upgrade 4.0.13 to 4.1.3.55

Release Note for Cisco Wide Area Application Services (Software Version 4.1.3x)

Upgrading from Version 4.0.x or 4.1.1x to 4.1.3

http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v413/release/notes/ws413xrn.html#wp42041

Upgrading to version 4.1.3 is supported only from version 4.0.13 and later. If you want to upgrade WAAS devices running earlier versions, first upgrade them to version 4.0.13, 4.0.17 or 4.0.19, then to 4.1.3.

-Dan Laden

123
Views
0
Helpful
1
Replies
CreatePlease to create content