Cisco Support Community
Community Member

WAAS - WAFS not working


I have a problem regarding the WAFS optimization.

I installed 2 new WAE's with version 4.1.1a and Enterprise License

In the policies definition, the WAFS/CIFS policy is enabled and present in the core and branch policies.

and in the Graphs and charts, the WAFS is being present in the TOP 10 applications...

But when i tried to do a test by accessing a PC in the other branch by using \\(ip of the Pc), the test did work when copying the file twice.

When i did the Diagnostics Tests on both WAEs (branch and HO), i get in both cases the following:

WAFS configuration and operation NONE

NONE - Skipping test because Wafs is not enabled

From previous experience, i know that the WAFS is enabled by default on the 4.1 version.

Can anyone help please?

Best regards,

Community Member

Re: WAAS - WAFS not working


In 4.1.x releases you don't need to configure the Core / Edge for CIFS anymore (unless you have WAEs running older version and hence want to keep that legacy config). Since you mentioned that you installed two new WAEs and doing the tests between them you really don't the core/edge config.

If you have a Central Manager then after login go to

'Manage Devices->choose the WAE(1)' and then on the left drawer / pane click 'Accleration->Enabled Features'

After clicking 'enabled features' the page will load with enabled features for this particular device (on the right side of the screen). Ensure ' CIFS Accelerator' is checked.

Repeat this exercise for the second WAE as well.

Another way to find out is, telnet or console into the WAEs and then run 'show accelerator'. You want to ensure

CIFS is licensed, config state is 'Enabled' and Operational Status is 'Running' on both WAEs.

With 4.1.x by default CIFS AO (application optimization) is enabled by default. So, all you need is license. Since you have enabled the license it should work.

Good luck!



Re: WAAS - WAFS not working

Perform a show accelerator CIFS to ensure CIFS AO is enabled.

Also make sure you disconnect all mapped drive connections to the file server prior to testing. On the client PC open cmd prompt and perform a net use /delete *

to make sure there are no active connections to the server.

if CIFS not enabled, then via CM go to manage device, select core / edge device -> configuration -> acceleration -> enabled features

Community Member

WAAS - WAFS not working


Its been long since you posted this so i suppose you must have solved your problem. I am experiencing the same problem and would like to know how you did it? I am running a test with two sites  as follows

HQ - Core Appliance - WAVE 574 running 4.1.1c

        Central Manager - WAE 512 running 4.3.5

Remote 1 - WAVE 274 running 4.1.1c

Remote 2 - WAE 512 running 4.3.5

Inline interception configured, No legacy services configured

when i check all diagnostics on the central manager, all results are positive but no optimization happening. The graphs shows a sizeable WAFS traffic but as passthrough traffic.

I am thinking the versions might be the problem

CreatePlease to create content