Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

waas without subinterfaces vlans on router

Hi my name is Ivan:

I have a wave 274, wae 674 and wave 574, and i would like to deploy the WAAS in this way:

Cisco  wae central manager and wae core attached in the switch core 3750 in  stack ( WS-C3750G-24TS-S1U and WS-C3750G-12S-S) with IOS

c3750-ipbase-mz.122-35.SE5.bin. But i want to configuring like it:

Switch Core Stack

!

int gig 0/x

description Link SwitchCore>>WAECentralManager

switchport mode access

switchport access vlan 100

!

int gig 0/y

description Link SwitchCore>>WAECore

switchport mode access

switchport access vlan 200

!

int gig 0/z

description Link SwitchCore>>RouterWAN

switchport mode access

switchport access vlan 300

!

int vlan 100

description VlanWAECentralManager

ip wccp 61 redirect in

ip add 10.0.41.1 255.255.255.0

!

int vlan 200

description VlanWAECore

ip wccp redirect excluded inn

ip add 10.0.42.1 255.255.255.0

!

int vlan 300

descripton VlanRouterWAN

ip add 10.0.43.1 255.255.255.0

!

int vlan 400

description VLan ServerFarm

ip wccp 61 redirect in

ip add 10.0.44.1 255.255.255.0

!

Config Router WAN

!

Int gig 0/a

description Link WAN

ip add 190.41.227.26 255.255.255.248.0

ip wccp 62 redirect out

!

int gig 0/b

description Link LAN

ip add 10.0.44.2 255.255.255.0

My question is: Is OK this configuration or there is something wrong?

Please could you help me

Regards

Ivan

456
Views
0
Helpful
0
Replies
CreatePlease login to create content