Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WAE 4.1.1c upgrade failures

I'm trying to upgrade my field WAE devices, from a software image on my WAE MC (WAE-512). The image is 4.1.1c, this was fine until I upgraded the MC to 4.1.1c, and now every attempt from the GUI or CLI (FTP COPY INSTALL command) fails. Both state the file maybe corrupt or truncated (I have deleted the source image, re-download a new one from Cisco and uploaded to the MC, with no improvement).

5 REPLIES
Silver

Re: WAE 4.1.1c upgrade failures

I had similar problems, when trying to upgrade form 4.013. I upgraded first all WAEs to 4.019, then the CM. I then upgraded the CM to 4.1.1b, and then the WAEs.

You have to upgrade to latest 4.0 before going to 4.1.

Community Member

Re: WAE 4.1.1c upgrade failures

Thanks for your help, my MC was on 4.1.1b before so I don't think this is the cause of the issue.

Regards,

Richard

Silver

Re: WAE 4.1.1c upgrade failures

Okay, try burning the image to a CD and reload and select last option ( I forget eitehr 7 or 8).

Once on CM, then try copy ftp install.

Re: WAE 4.1.1c upgrade failures

I have been upgrading from 4.1.1b to 4.1.1c

had no problem with downloading the software to the boxes

Community Member

Re: WAE 4.1.1c upgrade failures

I should meantion that in further testing, upgrades to WAEs on the same LAN as the CM worked with no problem from the same software image.

165
Views
0
Helpful
5
Replies
CreatePlease to create content