Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCCP on multilink interface for WAAS

Hi,

I have 2xE1 bundled into multilink interface, ip wccp 62 redirect in on multilink only, ip wccp 61 redirect in on fast0/0.

While both serials works - everything is fine and WAAS works smoothly. (4.0.19(b14) ). Problem appeared when we had lot of errors on one of the serials, shutted down it eventually. Even multilink stayed up , we couldn't access any TCP outside of the site. When I removed wccp from multilink and placed on healthy serial all traffic was back to normal, then after a while stopped again.

Router soft version : C2801-ADVIPSERVICESK9-M, Version 12.4(10a).

Does anybody has some info if wccp should be placed only on multilink, only on serials or both ?

Thanks in advance

6 REPLIES
Cisco Employee

Re: WCCP on multilink interface for WAAS

Mariusz,

WCCP should be applied to interfaces with an IP address configured. This is presumably the multilink interface is your configuration.

Are there any other symptoms, such as "service lost" messages in the IOS log or the WAE loosing all of its assigned buckets (check the output of 'sh ip wccp 61 det')?

Zach

New Member

Re: WCCP on multilink interface for WAAS

Hi Zach,

I have IPs on both : multilink and serials.

I haven't noticed any of the symptomps you described - ip wccp 62 det showed that communication still exist - one thing I noticed is that ip wccp 61 det showed counters with packets redirected , but counters in ip wccp 62 det stayed still (only CEF counters were increasing).

I presume that 62 is the service for destination packets - i.e. returning packets or packets coming from outside - is it correct ?

Mariusz

Cisco Employee

Re: WCCP on multilink interface for WAAS

Can't say I've ever tested it with IPs on both the physical and virtual interface. Out of curiosity, is there a reason for configuring it this way?

Thanks,

Zach

New Member

Re: WCCP on multilink interface for WAAS

Customer has 2xE1 with IPs assigned connected to MPLS cloud. I believe that customer's intention was to provide failover protection.

It's been done this way and I cannot change it - all I can do is to prove that i.e. WCCP will not work in this environment , or find a way to make it work. I've spotted this problem for the first time here and I'm scratching my head to find where the problem might be.

Mariusz

Cisco Employee

Re: WCCP on multilink interface for WAAS

Assuming it's a known issue, 12.4(10a) would be subject to the following:

CSCsj17187

CSCsm12247

If you can provide the following information when things break, we can start to sort it out:

1. show version

2. show ip wccp

3. show ip wccp interface detail

4. show ip wccp 61 service

5. show ip wccp 62 service

6. show ip wccp 61 detail

7. show ip wccp 62 detail

8. show running-config

Zach

New Member

Re: WCCP on multilink interface for WAAS

Thanks Zach,

I had to remove wccp redirection because of network problems we had, I will put it back soon, and put all info required.

Thanks for your help for now.

Mariusz

383
Views
0
Helpful
6
Replies