Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Webpage very slow to load when going to the ACE

Hello,

I was wondering if anyone else has experienced the same sort of behaviour with an ACE 4710 version A3 (2.5).

When trying to connect to a webpage on port 443, the pages over 1 minute to download fully. I have timed the download using the plug-in

firefox. What is strange is that the browser successfully makes the connection, 200OK etc,  but each 'get' takes a very long time to transfer. If I go directly to the server and don't pass via the ACE the page takes between .7 and 1 second to transfer.

Is there a way to speed this transfer up, does anyone know what the issue could be? I am currently looking at connection maps to see if this could help.

For information, there are quite a few .js files being transfered.

Any ideas or thoughts very much appreciated.

Kind regards,

1 REPLY
Cisco Employee

Webpage very slow to load when going to the ACE

Hi,

There is no clear evidence of the problem but this could also be due to lot of retransmits causing slowness.

Can you try the command below and see if it improves?

host1/C1(config-parammap-conn)# set tcp wan-optimization rtt 0

Then apply this parammap to the policy-map.

Regards,
Siva

260
Views
0
Helpful
1
Replies
CreatePlease login to create content