Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Blocker and TLS

Hello @all,

I configured the Blocker for TLS and it accepts incoming TLS connections. But the delivery to the local mail server is not TLS encrypted. What do I have to set to enable TLS encryption for the delivery to the local mail server?

The local mail server accepts TLS connections. So I guess I missed something on the blocker.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Blocker and TLS

Hello,

In response to your question, you would log into the blocker. Under the (Network tab) you will click on SMTP authentication . Go ahead and give it a name and select a profile type and click next, then fill out those fields and click finish,submit the changes and then commit the changes ! This should create a TLS connetion to your mail server. Hope this helps.

Jason

1 REPLY
Silver

Re: Blocker and TLS

Hello,

In response to your question, you would log into the blocker. Under the (Network tab) you will click on SMTP authentication . Go ahead and give it a name and select a profile type and click next, then fill out those fields and click finish,submit the changes and then commit the changes ! This should create a TLS connetion to your mail server. Hope this helps.

Jason

766
Views
0
Helpful
1
Replies