Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Admin user is not allowed to login

I just received an SPA122, with software version 1.3.1(003), from Yak and tried to configure it for my network.

I currently have a Rogers cable modem, feeding a wireless router (which functions as a firewall, DHCP server etc.)

I had initially thought I would forward ports through the firewall, until I noticed that UDP ports 20000-40000.  What a huge range !!

Then I noticed it had a bridge mode and thought I would use that and put it between the modem and the router.  Unfortunately, the SP122 apparently doesn't bridge DHCP, since the router couldn't get its address and DNS server information.

Since I was connecting it directly to the Internet, I had thought turning off WAN configuration would be a good idea.

Now I am stuck.  It seems that WAN configuration includes LAN configuration too and I cannot login to change anything.

I can still access the webpage, and can login as user, but when I try to login as admin, in red letters, it says "Admin user is not allowed to login".

I used the IVR, code 7932 is supposed to enable WAN configuration.  It says it was successful, but even after rebooting, same message.

I thought I was smart by backing up my configuration, but that has not turned out to be useful.  I used the IVR code 73738 to reset to factory defaults.

This worked, and I could login.  Of course all of the VOIP configuration is toast.  When I restore the configuration from backup, I am back to being not allowed to login, since it reboots after restoring.

I have tried connecting to both the Ethernet and the WAN ports (since apparently in bridge mode it is supposed to be like the SP112 which has no Ethernet port.

Does anyone know how to enable web browser configuration on the LAN ?

Does anyone know how to hack the configuration file to turn that back on ?

Thanks !

Everyone's tags (3)
1210
Views
0
Helpful
0
Replies