Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Analog phone ringer LED wont light up under SPA8000

Hello,

I work for a Cisco disti and one of my customers installed a unit of SPA8000 at a taxi station.

Because of the background noises at the station, they rely on analog phones with a ringer led.

The phones that they are using are:

HYUNDAI HDT-1602

http://img.zap.co.il/pics/5/5/2/6/29486255c.gif

The closest model I could find at the manufacturer website is HT-2602:

http://www.hungtat-intl.com/en_products.php?page=3

When I connect the phone to the PSTN the ringer LED works o.k. (I am located in Israel)

When it’s connected to the SPA8000 the phone rings but the ringer LED won’t light up

I’ve tried to change the following fields at the regional settings tab:

Ring Waveform: Sinusoid

Ring voltage: 90

Ring Frequency: 25

FXS Port Impedance: 270 +750 || 150nF

No luck…

I’ve tried it with: SPA8000, SPA8800, SPA2102, SPA3102 and also tried to connect the phone to the integrated FXS ports on a UC520 unit

again with no luck...

The phone got a sticker on its back saying:

“This unit complies with part 68 FCC no GXATE18BHT-2112 REN.1.8b”

Does anyone have an idea of what I’m missing here?

Thanks,

Matan

Everyone's tags (5)
4 REPLIES
Cisco Employee

Re: Analog phone ringer LED wont light up under SPA8000

Dear Sir;

Please try changing waveform to Trapezoid first, reboot it and try. If it does not work, change frequency to 20.

Regards
Alberto

New Member

Re: Analog phone ringer LED wont light up under SPA8000

Thanks Alberto,

I tried it but I still get the same symptom
(the phone rings but the ringer LED won’t light up)

Any other ideas?

Cisco Employee

Re: Analog phone ringer LED wont light up under SPA8000

Umm...strange.

The other thing I can imagine is to try changing the ring cadence to something that generates a DC offset (more ON periods than OFF) to see if this affects the LED.

Regards
Alberto

New Member

Re: Analog phone ringer LED wont light up under SPA8000

Thanks Alberto,

I’ve tried:

60 (4/2)

and

60 (3/.1,3/.1,3/.1,3/.1)

No effect on the led

(I tried all sort of combination with waveform and frequency)

I’ve tried to connect the phone to a regular extension at our office’s analog PBX and it worked.

So far:

PSTN and regular PBX extension – works

SPA8000,2102,3102,8800 and UC520 FXS – doesn’t work

I’ll try to find out the ring output specifications for our PBX, maybe it will help

Matan

1416
Views
0
Helpful
4
Replies
CreatePlease to create content