Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cannot figure out phone adapter problem spa112

I have a spa112 phone adapter and linksys EA4500 router and i am having problems with no audio on phone calls. The person at the other end can hear me but i can't hear them. I am curently using freephoneline.ca. I had it working for two years until it needed to be reprogramed.

Its not the phone handset as i can go to the voicemail and hear perfectly. its only on active calls.

thank in advance  for any help .

1 REPLY
New Member

To determine if your router

To determine if your router is blocking the transmission I would go into your router settings and set the ip address of the spa to be in the DMZ.  (Info about DMZ is Here)  Attempt to make a call if you have no problems then you have a problem with required ports and your router firewall, turn off the DMZ and determine what ports are required and update the router port forwarding.  If the problem still exists then it is an issue with the device or the configuration for your VOIP provider.    In that case I saw that you had to reprogram the device.  If you changed VOIP providers then there may be changes you don't remember making that the new provider does not require.  In which case I would do a factory reset of the device, verify the firmware is up to date and reconfigure the device (do not use a backup of the old firmware as this will just install the same configuration as before and therefore the potential problem.)  If you did not change your VOIP provider then the question would be why you had to reprogram the device and is it on the latest firmware?

71
Views
0
Helpful
1
Replies
CreatePlease login to create content