Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 7926 with Jabra Pro headset

Hi all!

We have a Cisco 7926 desk phone connected to a Jabra Pro wireless headset. It's connected with a headset cable from the phone to the base station and set up correctly according to the instructions from Jabra. 

My problem is that when we use the headset it ends a call when transferring. Using the original tube it works fine and this only happens when using the headset.

The thing is that we just upgraded our CUCM software to system version 10.5.1.10000-7 and after that it stopped working.

What i have tried is checked if the phone are headset activated, and it is. I have reconfigured the Jabra Pro headset. 

Any suggestions are accepted with great thanks :)

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

There is a bug with 79XX

There is a bug with 79XX phones transferring using headsets.  You need to check   CSCun26289  

https://supportforums.cisco.com/discussion/12166856/problems-transferringanswering-calls-when-using-headset-79xx-phone-cscun26289

2 REPLIES
New Member

There is a bug with 79XX

There is a bug with 79XX phones transferring using headsets.  You need to check   CSCun26289  

https://supportforums.cisco.com/discussion/12166856/problems-transferringanswering-calls-when-using-headset-79xx-phone-cscun26289

New Member

Thank so much for the reply :

Thank so much for the reply :)

79
Views
0
Helpful
2
Replies
CreatePlease login to create content