Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Dialing problem with SPA3102

It seems that I have a genuine problem with this ATA devices:

When I connect an old/ordinary wired analong handset (telephone) to it, dialing seems to be working fine.

But - when i connect a Siemens Gigaset, Panasonic or some other handset, the ATA returns a busy signal when I try to dial any number.

Sometimes works when I try to dial manually (inputing numbers slowly), but it never works when the handset autodials a number (dialing from memory)....

I thik it is some regional (Serbia) setting problem (this part is set on the factory default at the moment), regarding the line capacity or some DTMF issue towards the FxO but I'm not sure where to start...

Any ideas?

2 REPLIES
Community Member

Re: Dialing problem with SPA3102

Just to correct one typo up there - I told i think the problem is towards the FxO port - I was actually thinking of th FxS port of the ATA

Community Member

Re: Dialing problem with SPA3102

:)

So, any hints about this?

At least some link to some documentation how to set up the regional settings in the device. The doxs i've found on the installation CD are ridicilous

Edit:

Here's a lof file from the SPA with my problem:

04-20-2010 23:34:03 Local3.Debug 192.168.0.1 [0]On Hook

04-20-2010 23:34:02 Local2.Debug 192.168.0.1 FXO:Stop CNDD

04-20-2010 23:34:02 Local2.Debug 192.168.0.1 AUD:Stop PSTN Tone

04-20-2010 23:34:02 Local3.Debug 192.168.0.1 FXO:On Hook

04-20-2010 23:34:02 Local2.Debug 192.168.0.1 AUD:Stop PSTN Tone

04-20-2010 23:34:02 Local2.Debug 192.168.0.1 FXO:PSTN Disconnect Tone

04-20-2010 23:34:02 Local2.Debug 192.168.0.1 FXO:Stop CNDD

04-20-2010 23:34:02 Local2.Debug 192.168.0.1 AUD:Stop PSTN Tone

04-20-2010 23:34:02 Local3.Debug 192.168.0.1 FXO:On Hook

04-20-2010 23:34:02 Local2.Debug 192.168.0.1 AUD:Stop PSTN Tone

04-20-2010 23:34:02 Local2.Debug 192.168.0.1 FXO:PSTN Disconnect Tone

04-20-2010 23:34:01 Local2.Debug 192.168.0.1 FXO:Stop CNDD

04-20-2010 23:34:01 Local2.Debug 192.168.0.1 AUD:Stop PSTN Tone

04-20-2010 23:34:01 Local3.Debug 192.168.0.1 FXO:On Hook

04-20-2010 23:34:01 Local2.Debug 192.168.0.1 AUD:Stop PSTN Tone

04-20-2010 23:34:01 Local2.Debug 192.168.0.1 FXO:PSTN Disconnect Tone

04-20-2010 23:34:01 Local2.Debug 192.168.0.1 FXO:Stop CNDD

04-20-2010 23:34:01 Local2.Debug 192.168.0.1 AUD:Stop PSTN Tone

04-20-2010 23:34:01 Local3.Debug 192.168.0.1 FXO:On Hook

04-20-2010 23:34:01 Local2.Debug 192.168.0.1 AUD:Stop PSTN Tone

04-20-2010 23:34:01 Local2.Debug 192.168.0.1 FXO:PSTN Disconnect Tone

04-20-2010 23:33:57 Local2.Debug 192.168.0.1 2. Report digit 5 (1)(40 ms)

04-20-2010 23:33:57 Local2.Debug 192.168.0.1 2. Report digit 5 (1)(40 ms)

04-20-2010 23:33:56 Local2.Debug 192.168.0.1 2. Report digit 9 (1)(40 ms)

04-20-2010 23:33:56 Local2.Debug 192.168.0.1 2. Report digit 8 (1)(40 ms)

04-20-2010 23:33:56 Local2.Debug 192.168.0.1 2. Report digit 5 (1)(40 ms)

04-20-2010 23:33:56 Local2.Debug 192.168.0.1 2. Report digit 5 (1)(40 ms)

04-20-2010 23:33:56 Local2.Debug 192.168.0.1 2. Report digit 4 (1)(40 ms)

04-20-2010 23:33:55 Local2.Debug 192.168.0.1 2. Report digit 2 (1)(40 ms)

04-20-2010 23:33:55 Local2.Debug 192.168.0.1 2. Report digit 1 (1)(40 ms)

04-20-2010 23:33:55 Local2.Debug 192.168.0.1 2. Report digit 8 (1)(40 ms)

04-20-2010 23:33:55 Local2.Debug 192.168.0.1 2. Report digit 3 (1)(40 ms)

04-20-2010 23:33:55 Local2.Debug 192.168.0.1 2. Report digit 0 (1)(40 ms)

04-20-2010 23:33:54 Local2.Debug 192.168.0.1 2. Report digit 0 (1)(40 ms)

04-20-2010 23:33:51 Local3.Debug 192.168.0.1 [0]Off Hook

It seems that it detects FXO:PSTN Disconnect Tone false.....any ideas now?

771
Views
0
Helpful
2
Replies
CreatePlease to create content