Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How do I configure SPA8800 for a Viking FBI-1A?

I am working with a customer who has had a phone system failure.  We're trying to replace the old Asterisk system that had a hardware interface card with a newer system and use an SPA8800 adapter (since I have that in stock and didn't have the hardware card in stock) to provide dialtone to the faxe machines and connect to the overhead paging system.  The problem I'm having is with the overhead paging system.

 

The system is a Viking FBI-1A (http://www.vikingelectronics.com/products/view_product.php?pname=FBI-1A#), which can be configured either in Trunk Mode or Paging Mode.  In Paging Mode and connected to one of the FXS ports on the SPA8800, the paging system basically immediately "picks up" the FXS line and blares dial-tone over the overhead speakers, staying continuously off-hook, even after the "you left the phone of the hook, dummy" error beep starts playing.  In Trunk Mode and connected to one of the FXO ports on the SPA8800, the paging system never works -- when Asterisk tries to place any call to the SPA8800's FXO port, the SPA8800 replies with 503 Service Unavailable and nothing comes out the speakers.  I've done some testing with a plain old analog phone connected to the Viking in Trunk Mode, and the paging system basically isn't outputting dial-tone -- when in Trunk Mode it just sits there waiting for some audio to come in the trunk port and then records & rebroadcasts that audio.  My suspicion is that this lack of dial-tone is causing the SPA8800 to think the FXO line is dead.  I've looked for a setting to tell the SPA8800 to ignore the lack of dial-tone and just try to automatically blast audio out the FXO port, but I cannot find it.  Does that setting exist?  Is there a SIP Header I can have Asterisk send to make the SPA8800 just send the call to the FXO port without a dial string and without waiting for dial tone?

434
Views
0
Helpful
0
Replies