Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

'Invalid function' response after dialing ****7932# on spa2102.

I couldn't connect pc by ethernet cable with spa2102 typing the given ip address 192.168.0.1 so I tried connect via modem-router dialing the command ****7932# but the adapter response was that this is a invalid function or operation.Can somebody give some help?

 

7 REPLIES
VIP Blue

See excerpt from Quick Start

See excerpt from Quick Start Guide on the bottom. Did you followed the "do not press ..." part of it correctly ?

 

Interactive Voice Response Menu

ActionCommandChoicesDescription
Enter Interactive Voice Response Menu**** Use this command to enter the Interactive Voice Response Menu. Do not press any other keys until you hearLinksys configuration menu. Please enter the option followed by the # (pound) key or hang up to exit.

 

Community Member

I did several resets and now

I did several resets and now this is fixed but there is no way for me to access the configuration page of spa2102 to set up the PPPoE account with my ISP.I tried ethernet connection and via router with no success.When I ping 192.168.0.1 there are no warnings and in system tray of windows there is the icon of established connection but when connecting to the address internet explorer gives 404 error and firefox a totally blank page!

VIP Blue

Are you sure you have no OEM

Are you sure you have no OEM/Customized/Restricted version of the unit ? It may be tied to particular operator/configuration and your's access to configuration may be limited or impossible at all.
 

Community Member

I bought it through a ebay

I bought it through a ebay-like site.On the package it is Linksys labeled an the name is spa2102-EU with warranty contract.Maybe I threw my money away?

VIP Blue

I can't say it for sure. You

I can't say it for sure. You may call Cisco support with the unit serial number ready, they should tell you.

In the mean time - you claimed you can ping the unit with no problem, but you are unable to connect using the browser. Are you sure your browser is connecting to it ? I have some advanced services in the mind like proxy, antivirus software, SmartScreen-like services. May be your browser didn't tried connection to the unit in the real. Be sure your browser is trying to connect to the unit. Ask your computer administrator for help. Use packet catcher to verify if you are computer administrator and you are not sure about your's browser behavior ...

 

 

 

Community Member

I am really sorry for take

I am really sorry for take your time because I tried with ip:192.168.1.199 and now the setup page shows up.Thanks anyway!

VIP Blue

No problem, glad to hear.

No problem, glad to hear.

226
Views
0
Helpful
7
Replies
CreatePlease to create content