Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

PAP2T-EU Link Error

Hello,

Im having issues with my PAP2T-EU.This morning I made a phone call, it all worked well. Went off to work and after I got home the register LEDs were off. Nothing new to me, since my modem crashes every once in a while. Restarted everything, still nothing. Tried to acces the webinterface, didnt work. In my router it wasnt listed as client anymore. The IVR however does respond.

When doing the firmware reset it assigns an 0.0.0.0 IP to itself and I cant connect to the web interface. After turning DHCP off and assigning an IP manually (as well as subnet mask, gateway and DNS) I still get nothing. Cant even ping it.

Doing an 732668 will set it to DHCP again I suppose and it announces the IP to be 192.168.1.100 the subnet and gateway is fine also. Have entered the DNS manually. Still nothing.

I recently upgraded the firmware to 5.1.6 which is also correctly announced by the IVR. Appearently seems like the firmware got corrupted. Which is weird, because I kept using it after a successful flash for another 7 days until these problems arose.

Tried the rec-pap2t-5-1-5.exe but it cant establish a connection to the device as well.

Now I have checked the blinking code table. Its long, short, short, break and over again. According to the table this seems to be the "link error"

Now Im out of ideas. Is this fixable or do I have to contact my reseller in order to get another device?

Thank you in advance for any help/response.

Best regards,

Robert Nemeth

Version history
Revision #:
1 of 1
Last update:
‎09-22-2009 10:57 AM
Updated by:
 
Labels (1)