Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

PAP2T Firmware version 5.1.6

We have few PAP2T devices which show production date as 01/2008. These devices carry firmware 3.1.15(LS) and hardware version 0.3.5.

Under CISCO download area, I see a firmware version 5.1.6 for PAP2T which has release date Nov 2007. Wondering, how we can verify if it is right version for our devices, while release notes say it is for PAP2 and PAP2T. I am doubtful because of firmware release date and our devices production dates, i.e. why our devices didn't come with this firmware. Any feedback is welcome. :)

Everyone's tags (2)
7 REPLIES
Cisco Employee

Re: PAP2T Firmware version 5.1.6

Dear Sir,

please upgrade your PAP2T (PAP2s will carry a different firmware) to 5.1.6 since sometimes the ones coming from factory are a bit outdated (like in your case).

Thanks!

-nacho

Community Member

Re: PAP2T Firmware version 5.1.6 (password problem after upgrade

Hello

previous firmware: 3.1.15

new upgrade: 5.1.6

Problem: Can not login after upgrade and password change

What I did in exact sequence..

I knew my admin password.

I was today able upgrade successfully using firmware download from cisco.

After the upgrade, I connected to PAP2T device, I  went to advanced view.

I changed my SIP settings on LINE1 tab to the settings provided by new SIP service provider.

I saved. The device reconnected. Line 1 has been activated, Light is now on the device.

I chaned to SYSTEM tab, entered a new password. New password is 14 character long. it has a special char, digits case sensitivity, (really strong password) I could see it on screen, verified it.

I saved. The device reconnected.

Three lights; Power, Internet and LINE 1 lights are ON.

When I connect to the device in browser.

Now it is asking a password,

I have used

userid: admin

password: tried old one, new one

I can not login to the device.

What went wrong ?

Is there a change in the default userid ?

What are my options?

Thanks for the support.

with regards

Sanjay Vaid

Cisco Employee

Re: PAP2T Firmware version 5.1.6 (password problem after upgrade

Hi Sanjay;

I suggest (if you have the SIP account data) to factory reset the device. The most probable reason is that you entered a different password to the one you are entering now.

Regards
Alberto

Community Member

Re: PAP2T Firmware version 5.1.6 (password problem after upgrade

How do I do factory reset? please provide instructions.

thanks for real quick answer.

Community Member

Re: PAP2T Firmware version 5.1.6 (password problem after upgrade

after reading other post on this website, I used ****73738#

now I am able to recieve PAP2 device webpage.

Guess it works now !

thanks

Sanjay

Community Member

Dear Team,

Dear Team,

I have Linksys PAP2 2 port voip gateway.

my server is only register for TCP port.

when we configure PAP2 ,there is no option to select TCP,please help to configure PAP2

VIP Gold

Don't hijack unrelated thread

Don't hijack unrelated thread for your question. Create new one, please. Thank you for your understanding.

20639
Views
0
Helpful
7
Replies
CreatePlease to create content