Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

PC ethernet connection to spa2102 can't be established....(?)

I purchased spa2102 4 days ago but now I can't configure it via a web browser.The status bar info says 'connection limited or no conectivity' so typing 192.168.0.1 gives no result, but the same cable works when plugged to a router.I tried also  to connect the PC to the adapter using the router and typing 192.168.1.37 but no success.The home analog phone has no # and * option so I can't try enabling  web interface if disabled.Any help would be great....

5 REPLIES

I would try using the IVR to

I would try using the IVR to see if I could do a Factory Reset.  With the phone attached to the SPA2102 key **** to get the interactive voice response.  Keying 73738# then 1 to confirm.

If the factory reset is successful you should be able to confirm that the LAN IP Address is 192.168.0.1 by keying 210# and if the pc is attached to the LAN (ethernet) port you should be able to access the spa.  With the IVR you can also enable the WAN Port Web Server (IVR 7932#), which allows you to access the SPA configuration through the WAN or internet port.

Community Member

Thank You for your help but

Thank You for your help but unfortunally it is not enough.Now I see a connection in system tray but with 192.168.0.1 I can't get the adapter config. page.I looked in connection details and ip is 192.168.0.2,DHCP is 192.168.0.1,there is not info on default gateway.I will try with 7932# and see what happens and post here.....

If the ip is 192.168.0.2 then

If the ip is 192.168.0.2 then you should be able to access it at that address.

There are a number of commands you can issue thru the IVR to gain information about the adapter.  You can find the IVR menu in the SPA2102 Quick Start Guide:
http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/csbpvga/spa2102/quick_start/guide/spa2102_quick.pdf

 

Community Member

I tried with 192.168.0.2 and

I tried with 192.168.0.2 and 192.168.0.1 but nothing just blank page.To make a factory reset I used a digital phone and it done the reset.When I typed ****210# before reset the answer was 10.0.1.151 and after reset 192.168.0.1 but I still can't access the configuration page.To enable web server I dialed ****7932# but just after pound symbol and before typing 1 as choice I got the answer incorrect or invalid function.(?)....

Community Member

This problem can occur when

This problem can occur when you connect the Ethernet cable to the yellow jack marked "Ethernet" instead of the blue jack marked "Internet"

The yellow jack is only used if you are using the SPA2102 as a gateway between a modem and your internal network, in which case your internal network connects to the yellow jack.

How do I know this?  I have done this twice when moving equipment around in my home.

446
Views
0
Helpful
5
Replies
CreatePlease to create content