Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SPA 112 didn't accept network parameters when used IVR for Administration

Hello.

SPA 112 didn't accept network parameters when used IVR for Administration.

When I filled in parameters using IVR menu, then SPA 112 rebooted and not accepted setting.

Maybe I must use some instructions, which were not wrote in administration guide?

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

SPA 112 didn't accept network parameters when used IVR for Admin

Petr,

I tried setting network parameters on my test Cisco SPA112 device with firmware v1.1.0(011) using IVR, and I can confirm that it could not be done as device would not save the parameters.

Hope that Cisco will solve this bug, and SIP T1 timer bug, with new version of firmware.

Regards.

Boris

4 REPLIES
New Member

SPA 112 didn't accept network parameters when used IVR for Admin

Petr,

SPA112 IVR Manual is available here:

http://www.cisco.com/en/US/docs/voice_ip_comm/csbpvga/spa100-200/quick_start/SPA100_ATA_78-19933.pdf

I did not tried configuring network parameters using IVR on Cisco SPA112 but commands are same as Linksys PAP2T so IVR should behave the same way. Basically, you choose IVR command number and press #, enter value, press # and press 1 to save.

Regards.

Boris

New Member

SPA 112 didn't accept network parameters when used IVR for Admin

Boris,

Thank you for response.

I knew how can setting pap2t, new SPA112 have the same menu, but it's not work. I think SPA112 have bug with IVR menu.

Regards, Petr

New Member

SPA 112 didn't accept network parameters when used IVR for Admin

Petr,

I tried setting network parameters on my test Cisco SPA112 device with firmware v1.1.0(011) using IVR, and I can confirm that it could not be done as device would not save the parameters.

Hope that Cisco will solve this bug, and SIP T1 timer bug, with new version of firmware.

Regards.

Boris

New Member

SPA 112 didn't accept network parameters when used IVR for Admin

Hello,

This problem described in Release Notes for SPA100 Series Analog Telephone Adapters Firmware Version 1.1.0

http://www.cisco.com/en/US/docs/voice_ip_comm/csbpvga/spa100-200/release/SPA100_RN_1-1-0.pdf

Known Issues

• The static IP address, network mask, and gateway IP address are not

successfully changed by using the IVR after disabling DHCP. (CSCtx26394)

Work Around: Try again, or use the web-based configuration utility to

change the settings.

Regards, Petr

2898
Views
0
Helpful
4
Replies
CreatePlease to create content