Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SPA 122 Loosing Registration

I'm having the same issue as other posts, and not seeing any solution.

Hoping that the pieces below narrow down the issue, which I'm feeling is something simple.

 

I have 2 numbers registered with voip.ms

When I was on DSL, no issues the registration --  rarely if ever dropped and usually recovered on its own.

Now I'm on cable and am getting this nightly drop in registration.

I have 3 devices and only the SPA122 has an issue with registration.  Motorola TC55 running android and Groundwire - no issues with registration.  Ipad running Softphone - no registration issues.

When I manually reboot the SPA122, it registers every time.

I tried setting NAT Keep Alive Msg:  to $REGISTER from the default $NOTIFY, and it hangs in, "fixes" the registration issue ..... but I get no ring through on the SPA122, so that's not a solution.

I have the logger logging at a "Notice" level, and can send that along -- suffice to say I'm not seeing any error messages.

Tried various voip.ms servers, no change regarding  the register issue.

The public IP has been the same same for weeks, so that's not changing.

All settings are as per Voip.ms wiki, have the latest firmware.

 

  • Help! crying

 

 

 

 

  • ATAs Gateways and Accessories
118
Views
0
Helpful
0
Replies
This widget could not be displayed.