Cisco Support Community
Community Member

SPA 2100 can't recongize serial no.


I have Sipura SPA 2100 Serial No 88013SW00759. I tried calling support but they can't recognize serial no.

I get network connection as disconnected. I tried to check IP using IVR menu and don't get any prompt. I think firmware
on this unit is corrupted. How do I reset to factory default if IVR menu doesn't come.

This unit I got it from ISP who is no longer in business. I got the passwords long time back by paying them money. I am scrared to do factory
reset which will put original password back (I removed provision tab).

Can you tell what I need to do to get this device running again.

1) Do I need to do factory reset or device reset. How can I do if IVR doesn't work.
2) Do I need to do firmware upgrade. I can't connect as interface doesn't come up.

Let me know how to proceed.

Thanks in advance,

Cisco Employee

Re: Upgrade Failed: Version not matching

Hi Vijay,

When attempting to access the IVR, the system usually takes longer if a DHCP server is not available.

Also, don't expect to hear a dial tone, just lift the handset and press asterisk four times **** and you should hear the IVR menu. Try this at least 5 times, about 30-seconds to a minute after providing the device with power...

If you still cannot get to the IVR, you can attempt to recover the device, but the devices usually only need recovery if they failed during an upgrade if power was removed or the network failed, so I doubt that yours needs recovery.

The recovery tool is available here:

You cannot factory reset or upgrade the device without access to the IVR or the web-ui...




CreatePlease to create content