Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

spa112 Synchronized Ring not working

Hi,

Does anyone have the feature 'Synchronized Ring' = Yes working?

(Voice, Regional, Ring and Call Waiting Tone Spec)

The idea is to have calls received on line one being picked up with phones on line 2. Line 2 is configured for a lower-cost voip provider while line 1 is configured for a voip provider that can serve incoming calls. I've got the different providers working properly, the last feature that is not working properly is this 'Synchronized Ring'. I would like to hide the more expensive line in a cupboard and have my wife use all lines on just one phone, the one connected to the cheaper outgoing line.

I've tested this feature in firmwares 1.3.2 (014) and 1.2.1 (004), but on both it failed to work.

Administration Guide, page 80:

Synronized Ring:

If this is set to Yes, when the ATA is called, all lines ring at the
same time (similar to a regular PSTN line) After one line

answers, the others stop ringing.  Default setting: no

Greetings,

Gerben

Everyone's tags (2)
6 REPLIES
New Member

Hi Gerben111 have you find a

Hi Gerben111 have you find a solution?? I'm looking everywhere without result. Thanks

New Member

NOBODY FACED THE SAM PROBLEM?

NOBODY FACED THE SAM PROBLEM????????????????????????????????????

thanks

New Member

I have the same problem with

I have the same problem with the SPA 112

VIP Gold

Saying "same" you mean you

Saying "same" you mean you are using 1.3.2 (014) or 1.2.1 (004) firmware ?

In such case it's not so surprising as SPA112 is almost same hardware and use same firmware as SPA122. You should consider more recent firmware.

If you are using other firmware than 1.3.2 (014) or 1.2.1 (004) and you intention has been to claim the particular firmware is affected as well, then you should mention firmware version you are using ...

New Member

Hello,

Hello,

no I am using the Firmware 1.4.0 (001) on my SPA112 (without Router).

Meanwhile I discussed with the support (where the problem was sucessfully reproduced) and a ticket was created for this issue: 637166721

VIP Gold

Hope it will be solved in a

Hope it will be solved in a future release. You may note the gerben111  has described the issue in details 2yr ago.

1164
Views
0
Helpful
6
Replies
CreatePlease to create content