Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SPA122 losing registration

I'm on les.net and have tried the default settings with only the quick voice setup. And I have also tried les.net's recommended settings for sipura/linksys.

I have tried with a NATed cable internet connection, as well as a non-NATed DSL connection (with the SPA122 negotiating the PPPoE) with a true internet IP on the WAN port.

The result is always the same...

Upon first registration, it's good and stays registered for the initial period. Then when it's supposed to re-register... it fails and counts down for 1200 seconds, then repeats the failure cycle, and sometimes there might be a registered cycle in there somewhere if I'm lucky, etc...

4 REPLIES
New Member

SPA122 losing registration

Hello Robert Kralik,

What version of firmware is the SPA122 running? The latest firmware is 1.0.2_006. If the SPA122 is on the latest firmware did you factory default the device after performing the firmware upgrade? If not, you may want to try that.

If that still doesn't resolve your issue, you may want to open a case with the Small Business Support Center. The US/Canada contact number is: 1-866-606-1866. International contact numbers can be found here: http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

-john

New Member

SPA122 losing registration

Hello John,

I set factory defaults after upgrading, no joy. I downgraded, set factory defaults again, tried each line, same problem.

Can someone with this unit and a LES.NET account duplicate this? If it's working for you, what settings are you using?

In the meantime I'll open a case with Support Center.

-Rob K.

New Member

SPA122 losing registration

I wasn't able to eliminate the problem so I minimized it virtually out of existence. Setting Reg Retry Long Intvl to 1 makes the reg fail period so short no one notices.

- Rob K.

New Member

SPA122 losing registration

More info re: registration problems at...

https://supportforums.cisco.com/thread/2135323

3976
Views
0
Helpful
4
Replies
CreatePlease login to create content