Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SPA122 T1 Timer

Hello everyone,

recently my company have purchased a large number of cisco SPA122 ATAs.

My collegue was playng around with it, and he has figured out that T1 timer in SIP configuration menu is wrong.

Well on web interface it default setting is 500 ms (.5 sec), but when we messure it, it turned up that it is 50 ms which is not by recommendations.

When we changed that to 5 sec, and messured again it was 500 ms.

I think this is a bug in software, as it seems that this value on web interface is divided somewhere with 10. We have tried the latest firmwere and the situation is the same.

5 REPLIES
New Member

SPA122 T1 Timer

I'd like to give you the latest test image.  Please email me:  nseto at cisco.com.  

New Member

SPA122 T1 Timer

Hi nseto,

same problem here. Can I email you to also receive the latest image?

Regards Guenther

New Member

SPA122 T1 Timer

Best way to get the firmware,

call the Small Business TAC,  866-606-1866

open a case, ask for escalation for the issue.

by the way, the case you replied to was from 2006...

New Member

SPA122 T1 Timer

"by the way, the case you replied to was from 2006..."

Not realy - it was from Apr 2012 ....

and case is opened! (622359347)

New Member

SPA122 T1 Timer

you're right, I looked at the wrong line.  I'll keep an eye on this issue.

Dan

3395
Views
0
Helpful
5
Replies
CreatePlease login to create content