Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SPA122 Unit a "Brick" ???

I am thinking I have a  Brick SPA122 Unit....

The phone works fine when connected to the unit, it provides all the info it is supposed to, including the two IP addresses of the Unit.

However, when I connect the Blue Internet Jack of the Unit to an Ethernet Port on my Linksys Router, and Connect my Computer to the Yellow Ethernet Port on the Unit, I get NO Connectivity whatsoever from my Computer to the Internet. I have Connectivity from the same Ethernet Port on my Router going directly to it from my Computer. I have tried to access the two IP Addresses presented by #210 and #110 from the Telephone reply of the SPA122, which are 192.168.15.1 and 192.168.1.115 respectively. However, I get nothing - except the page that says IE cannot connect.

So, I am presuming I have a BRICKED SPA122, and wondering if there is any way to "Un-Brick" the Unit???

It would be very much appreciated...

Thanks,

Jack

3 REPLIES
VIP Gold

Push reset button for more

Push reset button for more than 20 seconds. It will reset unit to factory default. Start from scratch.

Ports on Cisco SPA122 ATA with Router

New Member

Dan,I have done that -

Dan,

I have done that - holding it for a solid full minute.

Did that both with power applied, and no power to the unit.

Has not done a thing - still does not have any connectivity.

I have looked everywhere I can think of on the internet for

a way to get it going again, but, all I can find is stuff for Linksys

Routers, and am leery to try anything like they suggest, only as

a very last resort in the event I can't find or get any other

suggestions as to what to do....

 

Thanks for the tip though, I know most would not think to

do stuff like you suggested...

 

Jack

VIP Gold

I assume you tried to reset

I assume you tried to reset unit using the audio IVR on it (code 73738, see this for more) already.

May be you disabled reset (it is possible) so it doesn't work

So - connect the unit using cross-over ethernet packet to a PC (you need to configure a static IP to PC as there is no DHCP in such environment), catch all packet sent by unit during boot. It may reveal the IP adres the unit is using. Or, at least, it will reveal the unit is alive, so there is a chance to recover it.

If there will be no packet, then the unit may be really bricked.

Good luck.

 

279
Views
0
Helpful
3
Replies