Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SPA3000 status no blink and not get an ip

I bought new SPA3000 .

Analog line in line port ,

Analog phone in the  Phone port 

Ethernet Cable in the ethernet port 

 

I pluged it to the router but ethernet port is not working .  ( I checked the ethernet cable is working withe the an other computer )  

I tried to reach IVR dialed (****)  but not responsing .

I tried to call PSTN line phone is ringing directly . 

How can I fix the problem ?

 

1 REPLY
New Member

 Here is how to get to the

 

Here is how to get to the IVR

http://www.cisco.com/c/en/us/support/docs/unified-communications/spa3102-voice-gateway-router/108702-pqa-108702.html

The factory reset option is probably the one you want.

Try another phone set, and another rj11 cable. 

 

Down at the bottom of here

http://www.cisco.com/c/en/us/support/unified-communications/spa3102-voice-gateway-router/model.html

are some more docs.

Note:

I believe that SPA device is EOL, The replacement for the 3000 the spa3102 ...

http://www.cisco.com/c/en/us/products/collateral/unified-communications/spa3102-voice-gateway-router/eos-eol-notice-c51-731409.html 

The replacement for this is the spa112, 122, or spa232d which have different variations of ports, routing, dect, PSTN ports, etc.

 

There are several ways to get into these devices.  I See you can't get to the IVR.

if it was purchased new from a regular store, I'd strongly suggest returning it and getting one that works.

plug it into a network that you can manage the router.  Check the dhcp assignments in the router to see what IP address the ATA gets.

try putting that IP address into your browser to see if you can get to the web page for admin.

 

 

You may also be able to provision the device,   I don't have exact instructions, but if the devices is asking for a tftp server it's possible to push a config file to it.

You may also see CDP or LLDP info from the device (if those are turned on) That might give you some clues (IP address, firmware version, etc)

Hope this helps,

 

I'd definitely look at a spa112 if you need firmware updates and support.

 

Dan

 

 

88
Views
0
Helpful
1
Replies
CreatePlease login to create content