Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SPA3102 won't update firmware what am I doing wrong?

I recently purchased a SPA3102 from an online seller in Canada.  If I have located the Firmware Version correctly, it is "Software Version:3.3.6(GW)". I'm not sure what the GW means.

I have tried to upgrade by use of the "upg-spa3102-5-1-10-GW.exe" and the "spa3102-5-1-10-GW.bin" with two different TFTP servers which I had found for free on Downloads.com.

The SPA3102 just won't upgrade.

When trying the exe the status bar will flash from left to right ... and if you let it I believe it would do so forever.  I have even tried isolating the pricess and unplugged everything except the ethernet cable running directly between the SPA3102 and the PC (same subnet ... right?).

The Firewall is turned off.

When trying it by use of the TFTP server it logs me on making me enter the password I have assigned (so the two recognize one another right?) and it just sits there with the screen dialogue box informing me that it will get to it when the ATA is good and ready (no other activity).

Again,  I have even tried this with everything unplugged except the ethernet cable running  directly between it and the PC (same subnet).  The Firewall is turned off.

I'm out of ideas.

Is it common for the upgrade to take quite a long time and am I too impatient and it could take hours and hours?

EDIT to add that I am running 64 bit Win 7 ... but that can't make a difference can it?

  • ATAs Gateways and Accessories
2 REPLIES
New Member

Re: SPA3102 won't update firmware what am I doing wrong?

Can you ping to the SPA3102?  Did the .exe reported what current firmware version is side the SPA?  Make sure the SPA ports are all On Hook and not handling anything.

New Member

Re: SPA3102 won't update firmware what am I doing wrong?

My bad.  I started from absolute scratch for the 10th time.  This time reading each and every entry on evey screen in the Adapter Configuration and the default had been set to "no upgrade".

Works right away when you let it !!! LOL



861
Views
0
Helpful
2
Replies
This widget could not be displayed.