Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

SPA8000 Won't Ring PBX Extensions

I just installed two SPA8000s at a client site.  Configuration is as follows:

1) ISP => SPA8000 => 4x8 ESI PBX => 8 Extensions

2) ISP => SPA8000 => 8x24 ESI PBX => 22 Extensions

The are two separate businesses with two separate internet connections (DSL lines).  We replaced analog trunks from Birch Telecom.   #1 above was converted first and has worked just fine for several months.  #2 was converted last week and has had the following problem.  Several hours after conversion the extensions stopped ringing properly they will "buzz" instead of ring.   Re-boot of ESI seems to fix the problem for a short time then back to "buzz".  Replacing the Birch lines does not fix the problem UNLESS you reboot the ESI while they are connected then all is back to normal.

It seems that something about the trunks coming from the SPA8000 causes the ESI (but only the 8x24) to not be able to ring the extensions properly.  I am pretty sure that both ESI systems are running the same software.

We tested the ring voltages from Birch trunks and SPA trunks and they appear identical!   Any ideas would be greatly appreciated.

Chris

Everyone's tags (3)
1467
Views
0
Helpful
0
Replies