Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WRP400 breaking connection

Hi All,
I'm having problems with my WRP400 router. I tried to diagnose the problem for weeks, but I cannot find the solution.

The Problem:
After calling/receiving the call during the conversation, 2-5 seconds pause occur every 1-2 minutes. Neither caller or receiver can hear anything in this break. Quality of the conversation is very high. Connecting/disconnecting other devices does't change the effect of the problem.

The Configuration:
1) PC with IP 192.168.15.2 connected to router 192.168.15.1, WAN of the router has public IP
2) Internet connection 8/1 MBit/s, tested with tool says "green" to jitter etc.
3) WRP400 with updated firmware to 2.00.05
4) QoS set up with high priority to UDP ports 10000-20000
5) Jitter level set to extremly high
6) Rest is default

The Diagnostics:
1) I've installed the voip communicator on pc and the problem does't occur (so the network is fine)
2) The ping test from PC says "packet loss" during the break. It does't matter what I ping (provider, router gateway or even router!)
3) The WAN led on router blinks rapidly during the conversation as well as during the breaks.

I have a feeling that voip part of the router "stucks" for couple of seconds

Please advise what to test/check/change and do next.

Regards, Tomasz

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: WRP400 breaking connection

This is a known issue and will be resolved in an upcoming firmware release.  It's supposed to be ready at end of Aug or beginning of Sept and will be posted to cisco.com.

6 REPLIES
Community Member

Re: WRP400 breaking connection

This is a known issue and will be resolved in an upcoming firmware release.  It's supposed to be ready at end of Aug or beginning of Sept and will be posted to cisco.com.

Community Member

Re: WRP400 breaking connection

Thanks for your reply, I'll wait then.

Regards, Tomasz

Community Member

Re: WRP400 breaking connection

OK, we are waiting for the version to solve also problem of crash!

thanks

Daniele

Community Member

Re: WRP400 breaking connection

I'm waiting for a beta release from support!

Community Member

Re: WRP400 breaking connection

Community Member

Re: WRP400 breaking connection

Please ignore my question: Could someone explain what FCC and ETSI stand for/what is the difference please?

I’ve found the answer. It's to do with the WLAN for US and Europe.

Cheers

Chris

1958
Views
0
Helpful
6
Replies
CreatePlease to create content