Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WRP400 low performance

I started having problems with the WRP400 after my Internet provieder upgraded the line from 10Mbps/1Mpbs to 25Mbps/2.5Mbps down/up.

After some time the router is up (couple of days usually) the max throughput I can get degrades to few hundreds kbps. It affect VoIP voice quality, wired LAN and WLAN connections. I measure the speed using speedtest.net and a service provided by my Internet provider directly. Both show the same results.

The problem is fixed by restarting the router. It works correctly for a while until it starts to get work again.

Any idea what is causing this? How can I solve it?

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

WRP400 low performance

What is the firmware version installed on the WRP400?

The 2.00.26 is, in my opinion, the most stable version.

Is the WRP used as VoIP ATA also?

If no, I suggest you to disable voip service and change SIP default port.

If yes, I suggest you to change SIP default port and enable Restrict soure IP option.

Regards.

2 REPLIES

WRP400 low performance

What is the firmware version installed on the WRP400?

The 2.00.26 is, in my opinion, the most stable version.

Is the WRP used as VoIP ATA also?

If no, I suggest you to disable voip service and change SIP default port.

If yes, I suggest you to change SIP default port and enable Restrict soure IP option.

Regards.

Community Member

WRP400 low performance

Yes, the firmware is 2.00.26 and I use VoIP.

I did what you suggested and it seems to help. If the problem comes back, I'll let you know.

Thanks a lot!

1393
Views
0
Helpful
2
Replies
CreatePlease to create content