Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VWIC2MFT-G703 on 2801router not detected

I recently bought a 2801 Cisco router and VWIC2MFT-G703 E1 card, after installing the E1 card on slot 1 am not able to detect the card, what configurations do I need to configure for me to enable the card?

Sent from Cisco Technical Support iPad App

5 REPLIES

VWIC2MFT-G703 on 2801router not detected

Hi James,

check your IOS version because this interface is a second generation and requires a minimum of 12.3 14T  . the 12.4 mainline should be the one to choose.

have a look here

http://www.cisco.com/en/US/prod/collateral/routers/ps5855/product_data_sheet0900aecd8028d2db.html

HTH

Alessio

New Member

Re: VWIC2MFT-G703 on 2801router not detected

The IOS is version 15.0(1)M4. Am able to see it with sh inventory command but can't can configure anything on it, it's not even visible on the sh running.

Sent from Cisco Technical Support iPad App

New Member

VWIC2MFT-G703 on 2801router not detected

Is somewhere in running config below sentence:

"card type command needed for slot"

?

New Member

Re: VWIC2MFT-G703 on 2801router not detected

The card type command says itis an unrecognized command.

Sent from Cisco Technical Support iPad App

New Member

Re: VWIC2MFT-G703 on 2801router not detected

There is no such a command at all, or You mistype it? It should looks like this:

card type e1 0 (switch 0 to Your slot number)

or t1 if You use t1

also try to use

show controller e1/t1

btw I recommend You to upgrade Your IOS to some 15.1.x or 15.2.x version.

491
Views
0
Helpful
5
Replies
CreatePlease login to create content