Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Nexus 5548UP Switch Current Version 5.2(1)N1(4)

Hi, we're currently have Cisco Nexus 5548UP Switch Current Version 5.2(1)N1(4)

It's not listed as affected version:

Known Affected Releases:
(5)
5.2(1)N1(8a)
6.0(2)N2(5)
7.0(3)N1(0.125)
7.0(4)N1(1)
7.1(0)N1(0.349)

 

 

 

The Known Fixed Releases as follow:

Known Fixed Releases:
(7)
6.0(2)N2(4.3)
6.0(2)N2(5a)
7.0(1)ZN(0.615)
7.0(5)N1(0.173)
7.0(5)N1(1)
7.1(0)N1(0.371)
7.1(0)N1(1)

 

Do we need to update to the latest releases?

If yes, which version of the known fixed release is best suit our current version

Cisco Nexus 5548UP Switch Current Version 5.2(1)N1(4)

 

 

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

I had the same question, so I

I had the same question, so I opened a TAC case to find the right software version. I was told that the software listed as available on the bug report were custom NX-OS builds and that there are no patched versions available  for the 5548p. The support engineer also said that the Nexus 5k upgrades were not expected until November or December. The best advice I could get was to subscribe to the bug report and wait to be notified of an available upgrade.

1 REPLY
New Member

I had the same question, so I

I had the same question, so I opened a TAC case to find the right software version. I was told that the software listed as available on the bug report were custom NX-OS builds and that there are no patched versions available  for the 5548p. The support engineer also said that the Nexus 5k upgrades were not expected until November or December. The best advice I could get was to subscribe to the bug report and wait to be notified of an available upgrade.

131
Views
0
Helpful
1
Replies
CreatePlease login to create content