Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco TC software and Crestron/AMX Conflict

We are in the process of upgrading our C60 endpoints from TC5.0.2 to TC7.2.1 due to the Shellshock vulnerability. In the past when we have attempted to upgrade our endpoints to TC6.x, our Crestron Control equipment no longer functions and we lose the ability to control camera, audio, etc. We would have to rely on the Codec remote control. We then downgrade back to TC5.0.2 in order to regain conference control via the Crestron control panel. I seem to recall a TC version that addressed this issue but am unable to locate it. Is there a TC version that would allow us to maintain utilizing our Crestron Control equipment? 

5 REPLIES
VIP Purple

This discussion would

This discussion would probably been better in the TelePresence forum, but to try and answer your question, check the following setting after you upgrade to TC7.

SerialPort LoginRequired: <On/Off>

I can't find what version they did it in, but they changed it to be enabled, so because Crestron and AMX can't login with a password, you have to turn it off.

New Member

Thanks for the reply Patrick,

Thanks for the reply Patrick, I made the change after the upgrade and all seemed to work fine, until I rebooted the endpoint and then the Crestron panel become useless. I did not have the time to check to see if the setting reverted back to its original setting.  I have a room available for me tomorrow to test with. Also I'll be placing this in the Telepresence forum in case someone out there has run into this same issue. Appreicate the assistance.

 

VIP Purple

We ran into this problem as

We ran into this problem as we with our Crestron controlled codecs, turning off the serial port login requirement did the trick for us.

New Member

I noticed that there is a

I noticed that there is a persistent setting in TMS under the "Cisco Telepresence Group Systems" for the SerialPort LoginRequired. When I rebooted the endpoint after the initial upgrade I did not check to see if the Loginrequired setting had reverted back to "On", as mentioned earlier. Since we turn our endpoints on and off multiple times daily, could setting this persistent setting to "Off" and set on systems resolve this issue?

VIP Purple

It could be possible as a

It could be possible as a work around, though if the setting is reverting back for some reason after reboot, it won't really help.  We restart our codecs from time to time and we've never had the issue of the serial port settings changing on it's own.

59
Views
0
Helpful
5
Replies