Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CSCtr85979

Does anyone have more info on this bug?  It appears to be an AXL problem.  I hit a tomcat bug on CUCM ver 8.5.1 that is affecting our UCCE Agents and need to upgrade CUCM.  I wanted to go to 8.6.2 but am concerned that I'll be going out of the frying pan & into the fire with this bug.  I may fix UCCX and introduce problems elsehwere. Unfortunately no details are posted where you normally look:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtr85979

Can anyone tell me more about the nature of the AXL problem? 

Rob

2 REPLIES
Cisco Employee

Re: CSCtr85979

The bug is "Closed" (not a bug) and was discovered before FCS. 

From internal notes, it looks like it was ultimately  a bug in the automation script arising because of the time it took Tomcat to start up.

There seems to be no problem with AXL per se.

Cisco Employee

Re: CSCtr85979

Phil is spot on. An axl request to activate service that is submitted immediately after a server reboot or Tomcat service restart receives and error -1045.  This happens because tomcat, or one of the underlying components, has not finished initializing.  Submitting the same AXL request two minutes later is successful.  It is best practice to wait for the service to stabilize after any restart before submitting requests.

602
Views
0
Helpful
2
Replies
CreatePlease to create content