Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSCuf34508 - Jabber Video fails to send video from integrated Lenovo camera in a call - 4

It seems I might have a similar issue with integrated camera on HP Elitebook8570p running Win8/64.

Except I do not get any contact with the camera at all. Jabber Video seemed to work just fine including Video right after installation.

After Microsoft Lync was installed (might be a coincidence?) Jabber does not show camera image.

Reinstalling Jabber makes no difference. Have tried both versions 4.6 and 4.7.

Error log says:

2013-11-20 14:08:45,506 ERROR PID 6888 TID 5636 GStreamer

(NULL) [gstksvideodevice.c(669), gst_ks_video_device_create_pin()]-> KsCreatePin returned 0x00000057: The parameter is incorrect.

2013-11-20 14:08:45,506 WARNING PID 6888 TID 9492 GStreamer

camera_56_src [gstbasesrc.c(2834), gst_base_src_start()]-> error: Could not negotiate format

2013-11-20 14:08:45,506 WARNING PID 6888 TID 9492 GStreamer

camera_56_src [gstbasesrc.c(2834), gst_base_src_start()]-> error: Check your filtered caps, if any

2013-11-20 14:08:45,506 WARNING PID 6888 TID 9492 GStreamer

camera_56_src [gstbasesrc.c(3043), gst_base_src_activate_push()]-> Failed to start in push mode

2013-11-20 14:08:45,506 WARNING PID 6888 TID 9492 GStreamer

src [gstpad.c(738), gst_pad_set_active()]-> Failed to activate pad

Camera is working in Lync...

Any suggestions on how to make it work? Will there be a fix in version 4.8?

  • Cisco Bug Discussions
3 REPLIES
Cisco Employee

CSCuf34508 - Jabber Video fails to send video from integrated Le

Does self view (when not in a call) work or fail?  If it fails, this is not the bug and you may have driver issue.

If it works, the bug release note indicates that this bug is fixed in 4.7, so if you have a problem in 4.7 it is also not this bug.

New Member

CSCuf34508 - Jabber Video fails to send video from integrated Le

The self view does not work, not in 4.6 nor 4.7. It might of course be a driver problem, I just don't understand why then does the camera work fine in other applications, and not in Jabber... If I disable the driver, Jabber reports "No camera connected". When the driver is enabled, Jabber does not report any errors in the GUI (only to log file). In the Jabber settings, the camera is seemingly available, but no image is shown. The camera driver is updated to the latest version.

If anyone can point out a direction where I can look for a solution, it would be great :-)

Cisco Employee

CSCuf34508 - Jabber Video fails to send video from integrated Le

Please open a TAC case and provide a problem report with comments. Camera input can fail for multiple reasons.

292
Views
0
Helpful
3
Replies
This widget could not be displayed.