Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSCuj62804 - Ngwc 3850 controller inventory colln failed - Attribute NgwcAclConfig

1/inventory fails to complete on 3850 controller running 3.3.1.SE when I try to discover this device with community snmp V2 or V3.

There’s a patch for to resolve this bug CSCuj62804 but i don't know if this bug was resoved if yes there is an upgrade patch for PI V2

When I try to discover the device 3850 with the version 3.2 using SNMP V3 I have the same problem collect failed.

But when I discover this device 3850  with SNMP V2 the inventory is completed.

Collection Status Details

Collection   Status

Other error::Wireless   Controller inventory collection failed. Failure to collect feature   NgwcAclConfig.

4 REPLIES
New Member

CSCuj62804 - Ngwc 3850 controller inventory colln failed - Attri

I seem to be having this exact same issue.  I have 2x 3850 switches and a 5760 wireless controller.  The switches are on 3.2.3 and the controller I've tried on both 3.3.0 and 3.3.1 with the same results.  The devices will show up in Prime but with no data and the inventory collection fails with the above stated failure.  The 3 devices also do not show up on the controllers or switches tab in Prime.  I have tried altering my snmp configuration but nothing seems to work.  I am able to perform an snmp walk from the prime console to the three devices but nothing seems to show up as incorrect here.

Any answers to this?

New Member

This bug search says that the

This bug search says that the bug is fixed but doesn't list any known fixed releases.versions 

https://tools.cisco.com/bugsearch/bug/CSCuj62804

That's useful then!

New Member

Hi there, this is now fixed

Hi there, this is now fixed in PI 2.1 We upgraded last week and it now collects the 3850 Information properly.

New Member

Thanks for the tip.  Will

Thanks for the tip.  Will give it a try.

 

Would be nice if the solution was listed on the bug report page!

700
Views
0
Helpful
4
Replies
CreatePlease login to create content