Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CSCul63169 - Enh Need clientless webvpn support for Internet Explorer version 11

How can one run a newer version of IE 11 under windows 8? I have been told that Windows 8.1 comes with IE 11 and you cannot remove it to install an older version. I am also having this same issue with FireFox. We are using Smart Tunnels via SSL and had no issues until our users started purchasing new systems and could only get Windows 8.

 

I am running 9.1(5)-19 as of last weekend.

 

I have a call scheduled with TAC this afternoon to see if there is something else we are missing since they say they have no issues in the lab.

 

Brent

Everyone's tags (1)
163
Views
0
Helpful
0
Replies
CreatePlease to create content