Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Email Security Appliance OpenSSL Vulnerability-CVE-2014-0224

Dears;

i have ESA C160 and version 8.0.1-023 and have this vulnerability OpenSSL and when i check for update i got only 8.5.6-074 which is not fixed as below URL https://tools.cisco.com/bugsearch/bug/CSCup21571

 

1 REPLY
Cisco Employee

This open defect was fixed as

This open defect was fixed as of the 8.5.6-073 release, which is included into the 8.5.6-074 release automatically.

https://tools.cisco.com/bugsearch/bug/CSCup21571

Known Fixed Releases: (5)
7.6.3(Aria)-027
8.0.2(Venetian)-063
8.0.2(VenetianMaintRls)-063
8.5.6(FourQueens)-073
8.6.0(FourQueens)-047
 
-Robert
223
Views
0
Helpful
1
Replies