Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multiple Vulnerabilities in OpenSSL - BugID CSCup23989

Hey there everyone!

We've had questions about whether the versions of MXP software other than F9.3.x are vulnerable to the OpenSSL vulnerability, specifically F9.1.x.  I've looked for Open Source Documentation for the MXP codecs but couldn't find any.  Can anyone tell me what MXP software versions may be safe from the vulnerability?  If there are available Open Source docs available I don't mind picking through them to find the answer myself.

 

Thanks!

Everyone's tags (1)
175
Views
0
Helpful
0
Replies